In short
- CVE-2015-6918 is a MEDIUM (CVSS 6.3) vulnerability affecting salt, salt 2015 (saltstack).
- Chance of exploitation in the next 30 days (EPSS): 1.2%, higher than 69.4% of all vulnerabilities.
- Fix: update to 2015.5.5 or later.
| Package | Affected versions | Patched versions |
|---|
| salt PyPI | < 2015.5.5
| 2015.5.5
|
| salt 2015 | ≤ 5.4
| No fix yet |
Description
salt before 2015.5.5 leaks git usernames and passwords to the log.
NVD description
salt before 2015.5.5 leaks git usernames and passwords to the log.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free