In short
- CVE-2015-7314 is a MEDIUM (CVSS 4.3) vulnerability affecting gollum, gollum (gollum project).
- Chance of exploitation in the next 30 days (EPSS): 1.9%, higher than 79.5% of all vulnerabilities.
- Fix: update to 4.0.1 or later.
| Package | Affected versions | Patched versions |
|---|
| gollum RubyGems | < 4.0.1
| 4.0.1
|
| gollum | ≤ 4.0
| No fix yet |
Description
The Precious module in gollum before 4.0.1 allows remote attackers to read arbitrary files by leveraging the lack of a certain temporary-file check.
NVD description
The Precious module in gollum before 4.0.1 allows remote attackers to read arbitrary files by leveraging the lack of a certain temporary-file check.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free