In short
- CVE-2015-8034 is a LOW (CVSS 3.3) vulnerability affecting salt, salt (saltstack).
- Chance of exploitation in the next 30 days (EPSS): 0.41%, higher than 35.0% of all vulnerabilities.
- Fix: update to 2015.8.3 or later.
| Package | Affected versions | Patched versions |
|---|
| salt PyPI | < 2015.8.3
| 2015.8.3
|
| salt | ≤ 2015.8.2
| No fix yet |
Description
The state.sls function in Salt before 2015.8.3 uses weak permissions on the cache data, which allows local users to obtain sensitive information by reading the file.
NVD description
The state.sls function in Salt before 2015.8.3 uses weak permissions on the cache data, which allows local users to obtain sensitive information by reading the file.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free