In short
- CVE-2015-8796 is a MEDIUM (CVSS 6.1) vulnerability affecting org.apache.solr:solr, solr (apache).
- Chance of exploitation in the next 30 days (EPSS): 3.3%, higher than 88.6% of all vulnerabilities.
- Fix: update to 5.3 or later.
Description
Cross-site scripting (XSS) vulnerability in webapp/web/js/scripts/schema-browser.js in the Admin UI in Apache Solr before 5.3 allows remote attackers to inject arbitrary web script or HTML via a crafted schema-browse URL.
NVD description
Cross-site scripting (XSS) vulnerability in webapp/web/js/scripts/schema-browser.js in the Admin UI in Apache Solr before 5.3 allows remote attackers to inject arbitrary web script or HTML via a crafted schema-browse URL.
More vulnerabilities in org.apache.solr:solr
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free