In short
- CVE-2015-8814 is a HIGH (CVSS 8.8) vulnerability affecting Umbraco.CMS, umbraco (umbraco).
- Chance of exploitation in the next 30 days (EPSS): 0.63%, higher than 50.0% of all vulnerabilities.
- Fix: update to 7.4.0 or later.
| Package | Affected versions | Patched versions |
|---|
| Umbraco.CMS NuGet | < 7.4.0
| 7.4.0
|
| umbraco | = 7.3.8
| No fix yet |
Description
Umbraco before 7.4.0 allows remote attackers to bypass anti-forgery security measures and conduct cross-site request forgery (CSRF) attacks as demonstrated by editing user account information in the templates.asmx.cs file.
NVD description
Umbraco before 7.4.0 allows remote attackers to bypass anti-forgery security measures and conduct cross-site request forgery (CSRF) attacks as demonstrated by editing user account information in the templates.asmx.cs file.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free