In short
- CVE-2015-9286 is a MEDIUM (CVSS 6.1) vulnerability affecting nodebb (nodebb), nodebb.
- Chance of exploitation in the next 30 days (EPSS): 1.4%, higher than 71.7% of all vulnerabilities.
- Fix: update to 0.7.3, 0.8.2 or later.
| Package | Affected versions | Patched versions |
|---|
| nodebb | < 0.7.3
| 0.7.3
|
| nodebb npm | < 0.8.2
| 0.8.2
|
Description
Controllers.outgoing in controllers/index.js in NodeBB before 0.7.3 has outgoing XSS.
NVD description
Controllers.outgoing in controllers/index.js in NodeBB before 0.7.3 has outgoing XSS.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free