In short
- CVE-2015-9380 is a HIGH (CVSS 8.8) vulnerability affecting photo gallery (10web).
- Chance of exploitation in the next 30 days (EPSS): 0.82%, higher than 57.2% of all vulnerabilities.
- Fix: update to 1.2.42 or later.
| Package | Affected versions | Patched versions |
|---|
| photo gallery | < 1.2.42
| 1.2.42
|
Description
The photo-gallery plugin before 1.2.42 for WordPress has CSRF.
More vulnerabilities in photo gallery
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free