In short
- CVE-2016-0711 is a MEDIUM (CVSS 6.1) vulnerability affecting org.apache.portals.jetspeed-2:jetspeed-commons, jetspeed (apache).
- Chance of exploitation in the next 30 days (EPSS): 3.1%, higher than 87.6% of all vulnerabilities.
- Fix: update to 2.3.1 or later.
Description
Multiple cross-site scripting (XSS) vulnerabilities in Apache Jetspeed before 2.3.1 allow remote attackers to inject arbitrary web script or HTML via the title parameter when adding a (1) link, (2) page, or (3) folder resource.
NVD description
Multiple cross-site scripting (XSS) vulnerabilities in Apache Jetspeed before 2.3.1 allow remote attackers to inject arbitrary web script or HTML via the title parameter when adding a (1) link, (2) page, or (3) folder resource.
More vulnerabilities in org.apache.portals.jetspeed-2:jetspeed-commons
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free