In short
- CVE-2016-0712 is a MEDIUM (CVSS 6.1) vulnerability affecting org.apache.portals.jetspeed-2:jetspeed, jetspeed (apache).
- Chance of exploitation in the next 30 days (EPSS): 3.2%, higher than 88.1% of all vulnerabilities.
- Fix: update to 2.3.1 or later.
Description
Cross-site scripting (XSS) vulnerability in Apache Jetspeed before 2.3.1 allows remote attackers to inject arbitrary web script or HTML via the PATH_INFO to portal.
NVD description
Cross-site scripting (XSS) vulnerability in Apache Jetspeed before 2.3.1 allows remote attackers to inject arbitrary web script or HTML via the PATH_INFO to portal.
More vulnerabilities in org.apache.portals.jetspeed-2:jetspeed
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free