In short
- CVE-2016-0733 is a CRITICAL (CVSS 9.8) vulnerability affecting org.apache.ranger:ranger, ranger (apache).
- Chance of exploitation in the next 30 days (EPSS): 3.1%, higher than 87.6% of all vulnerabilities.
- Fix: update to 0.5.1 or later.
Description
The Admin UI in Apache Ranger before 0.5.1 does not properly handle authentication requests that lack a password, which allows remote attackers to bypass authentication by leveraging knowledge of a valid username.
NVD description
The Admin UI in Apache Ranger before 0.5.1 does not properly handle authentication requests that lack a password, which allows remote attackers to bypass authentication by leveraging knowledge of a valid username.
More vulnerabilities in org.apache.ranger:ranger
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free