In short
- CVE-2016-0740 is a MEDIUM (CVSS 6.5) vulnerability affecting pillow, pillow (python).
- Chance of exploitation in the next 30 days (EPSS): 2.7%, higher than 85.7% of all vulnerabilities.
- Fix: update to 3.1.1 or later.
| Package | Affected versions | Patched versions |
|---|
| pillow PyPI | < 3.1.1
| 3.1.1
|
| pillow | ≤ 3.1.0
| No fix yet |
Description
Buffer overflow in the ImagingLibTiffDecode function in libImaging/TiffDecode.c in Pillow before 3.1.1 allows remote attackers to overwrite memory via a crafted TIFF file.
NVD description
Buffer overflow in the ImagingLibTiffDecode function in libImaging/TiffDecode.c in Pillow before 3.1.1 allows remote attackers to overwrite memory via a crafted TIFF file.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free