In short
- CVE-2016-1000221 is a HIGH (CVSS 7.5) vulnerability affecting logstash-core, logstash (elastic).
- Chance of exploitation in the next 30 days (EPSS): 1.8%, higher than 78.3% of all vulnerabilities.
- Fix: update to 2.3.4 or later.
Description
Logstash prior to version 2.3.4, Elasticsearch Output plugin would log to file HTTP authorization headers which could contain sensitive information.
NVD description
Logstash prior to version 2.3.4, Elasticsearch Output plugin would log to file HTTP authorization headers which could contain sensitive information.
More vulnerabilities in logstash-core
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free