In short
- CVE-2016-10006 is a MEDIUM (CVSS 6.1) vulnerability affecting org.owasp.antisamy:antisamy, antisamy (antisamy project).
- Chance of exploitation in the next 30 days (EPSS): 2.4%, higher than 83.7% of all vulnerabilities.
- Fix: update to 1.5.5 or later.
Description
In OWASP AntiSamy before 1.5.5, by submitting a specially crafted input (a tag that supports style with active content), you could bypass the library protections and supply executable code. The impact is XSS.
NVD description
In OWASP AntiSamy before 1.5.5, by submitting a specially crafted input (a tag that supports style with active content), you could bypass the library protections and supply executable code. The impact is XSS.
More vulnerabilities in org.owasp.antisamy:antisamy
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free