In short
- CVE-2016-10096 is a HIGH (CVSS 7.3) vulnerability affecting genix/cms, genixcms (genixcms).
- Chance of exploitation in the next 30 days (EPSS): 1.6%, higher than 76.1% of all vulnerabilities.
- Fix: update to 1.0.0 or later.
| Package | Affected versions | Patched versions |
|---|
| genix/cms Packagist | < 1.0.0
| 1.0.0
|
| genixcms | ≤ 0.0.8
| No fix yet |
Description
SQL injection vulnerability in register.php in GeniXCMS before 1.0.0 allows remote attackers to execute arbitrary SQL commands via the activation parameter.
NVD description
SQL injection vulnerability in register.php in GeniXCMS before 1.0.0 allows remote attackers to execute arbitrary SQL commands via the activation parameter.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free