In short
- CVE-2016-10726 is a HIGH (CVSS 7.5) vulnerability affecting org.dspace:dspace-xmlui, dspace (duraspace).
- Chance of exploitation in the next 30 days (EPSS): 2.9%, higher than 86.9% of all vulnerabilities.
- Fix: update to 4.5, 5.5, 3.6 or later.
| Package | Affected versions | Patched versions |
|---|
| org.dspace:dspace-xmlui Maven | ≥ 4.0, < 4.5≥ 5.0, < 5.5< 3.6
| 4.55.53.6
|
| dspace | ≥ 4.0, < 4.5≥ 5.0, < 5.5< 3.6
| 4.55.53.6
|
Description
The XMLUI feature in DSpace before 3.6, 4.x before 4.5, and 5.x before 5.5 allows directory traversal via the themes/ path in an attack with two or more arbitrary characters and a colon before a pathname, as demonstrated by a themes/Reference/aa:etc/passwd URI.
NVD description
The XMLUI feature in DSpace before 3.6, 4.x before 4.5, and 5.x before 5.5 allows directory traversal via the themes/ path in an attack with two or more arbitrary characters and a colon before a pathname, as demonstrated by a themes/Reference/aa:etc/passwd URI.
More vulnerabilities in org.dspace:dspace-xmlui
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free