In short
- CVE-2016-10745 is a HIGH (CVSS 8.6) vulnerability affecting jinja2, jinja (palletsprojects).
- Chance of exploitation in the next 30 days (EPSS): 3.5%, higher than 89.2% of all vulnerabilities.
- Fix: update to 2.8.1 or later.
| Package | Affected versions | Patched versions |
|---|
| jinja2 PyPI | < 2.8.1
| 2.8.1
|
| jinja | < 2.8.1
| 2.8.1
|
Description
In Pallets Jinja before 2.8.1, str.format allows a sandbox escape.
NVD description
In Pallets Jinja before 2.8.1, str.format allows a sandbox escape.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free