In short
- CVE-2016-10897 is a MEDIUM (CVSS 6.1) vulnerability affecting sermon browser (sermon browser project).
- Chance of exploitation in the next 30 days (EPSS): 0.91%, higher than 60.2% of all vulnerabilities.
- Fix: update to 0.45.16 or later.
| Package | Affected versions | Patched versions |
|---|
| sermon browser | < 0.45.16
| 0.45.16
|
Description
The sermon-browser plugin before 0.45.16 for WordPress has multiple XSS issues.
More vulnerabilities in sermon browser
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free