In short
- CVE-2016-10918 is a HIGH (CVSS 8.8) vulnerability affecting photo gallery (supsystic).
- Chance of exploitation in the next 30 days (EPSS): 0.69%, higher than 52.7% of all vulnerabilities.
- Fix: update to 1.8.6 or later.
| Package | Affected versions | Patched versions |
|---|
| photo gallery | < 1.8.6
| 1.8.6
|
Description
The gallery-by-supsystic plugin before 1.8.6 for WordPress has CSRF.
More vulnerabilities in photo gallery
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free