In short
- CVE-2016-10921 is a CRITICAL (CVSS 9.8) vulnerability affecting photo gallery (ays-pro).
- Chance of exploitation in the next 30 days (EPSS): 1.8%, higher than 78.7% of all vulnerabilities.
- Fix: update to 1.0.1 or later.
| Package | Affected versions | Patched versions |
|---|
| photo gallery | < 1.0.1
| 1.0.1
|
Description
The gallery-photo-gallery plugin before 1.0.1 for WordPress has SQL injection.
More vulnerabilities in photo gallery
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free