In short
- CVE-2016-1906 is a CRITICAL (CVSS 9.8) vulnerability affecting github.com/openshift/origin.
- Chance of exploitation in the next 30 days (EPSS): 4.8%, higher than 92.0% of all vulnerabilities.
- Fix: update to 1.1.1 or later.
Description
Openshift allows remote attackers to gain privileges by updating a build configuration that was created with an allowed type to a type that is not allowed.
NVD description
Openshift allows remote attackers to gain privileges by updating a build configuration that was created with an allowed type to a type that is not allowed.
More vulnerabilities in github.com/openshift/origin
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free