In short
- CVE-2016-2163 is a MEDIUM (CVSS 6.1) vulnerability affecting org.apache.openmeetings:openmeetings-parent, openmeetings (apache).
- Chance of exploitation in the next 30 days (EPSS): 8.0%, higher than 94.8% of all vulnerabilities.
- Fix: update to 3.1.1 or later.
Description
Cross-site scripting (XSS) vulnerability in Apache OpenMeetings before 3.1.1 allows remote attackers to inject arbitrary web script or HTML via the event description when creating an event.
NVD description
Cross-site scripting (XSS) vulnerability in Apache OpenMeetings before 3.1.1 allows remote attackers to inject arbitrary web script or HTML via the event description when creating an event.
More vulnerabilities in org.apache.openmeetings:openmeetings-parent
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free