In short
- CVE-2016-2559 is a MEDIUM (CVSS 5.4) vulnerability affecting phpmyadmin/phpmyadmin, phpmyadmin (phpmyadmin).
- Chance of exploitation in the next 30 days (EPSS): 1.7%, higher than 77.4% of all vulnerabilities.
- Fix: update to 4.5.5.1 or later.
| Package | Affected versions | Patched versions |
|---|
| phpmyadmin/phpmyadmin Packagist | ≥ 4.5, < 4.5.5.1
| 4.5.5.1
|
| phpmyadmin | = 4.5.0= 4.5.0.1= 4.5.0.2= 4.5.1= 4.5.2= 4.5.3= 4.5.3.1= 4.5.4= 4.5.4.1= 4.5.5
| No fix yet |
Description
Cross-site scripting (XSS) vulnerability in the format function in libraries/sql-parser/src/Utils/Error.php in the SQL parser in phpMyAdmin 4.5.x before 4.5.5.1 allows remote authenticated users to inject arbitrary web script or HTML via a crafted query.
NVD description
Cross-site scripting (XSS) vulnerability in the format function in libraries/sql-parser/src/Utils/Error.php in the SQL parser in phpMyAdmin 4.5.x before 4.5.5.1 allows remote authenticated users to inject arbitrary web script or HTML via a crafted query.
More vulnerabilities in phpmyadmin/phpmyadmin
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free