In short
- CVE-2016-3089 is a MEDIUM (CVSS 6.1) vulnerability affecting org.apache.openmeetings:openmeetings-parent, openmeetings (apache).
- Chance of exploitation in the next 30 days (EPSS): 4.9%, higher than 92.0% of all vulnerabilities.
- Fix: update to 3.1.2 or later.
Description
Cross-site scripting (XSS) vulnerability in the SWF panel in Apache OpenMeetings before 3.1.2 allows remote attackers to inject arbitrary web script or HTML via the swf parameter.
NVD description
Cross-site scripting (XSS) vulnerability in the SWF panel in Apache OpenMeetings before 3.1.2 allows remote attackers to inject arbitrary web script or HTML via the swf parameter.
More vulnerabilities in org.apache.openmeetings:openmeetings-parent
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free