In short
- CVE-2016-3094 is a MEDIUM (CVSS 5.9) vulnerability affecting org.apache.qpid:qpid-broker, qpid broker-j (apache).
- Chance of exploitation in the next 30 days (EPSS): 7.8%, higher than 94.7% of all vulnerabilities.
- Fix: update to 6.0.3 or later.
Description
PlainSaslServer.java in Apache Qpid Java before 6.0.3, when the broker is configured to allow plaintext passwords, allows remote attackers to cause a denial of service (broker termination) via a crafted authentication attempt, which triggers an uncaught exception.
NVD description
PlainSaslServer.java in Apache Qpid Java before 6.0.3, when the broker is configured to allow plaintext passwords, allows remote attackers to cause a denial of service (broker termination) via a crafted authentication attempt, which triggers an uncaught exception.
More vulnerabilities in org.apache.qpid:qpid-broker
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free