In short
- CVE-2016-3098 is a MEDIUM (CVSS 5.4) vulnerability affecting administrate, administrate (thoughtbot).
- Chance of exploitation in the next 30 days (EPSS): 0.37%, higher than 31.0% of all vulnerabilities.
- Fix: update to 0.1.5 or later.
Description
Cross-site request forgery (CSRF) vulnerability in administrate 0.1.4 and earlier allows remote attackers to hijack the user's OAuth autorization code.
NVD description
Cross-site request forgery (CSRF) vulnerability in administrate 0.1.4 and earlier allows remote attackers to hijack the user's OAuth autorization code.
More vulnerabilities in administrate
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free