In short
- CVE-2016-3101 is a MEDIUM (CVSS 5.4) vulnerability affecting org.jenkins-ci.plugins:extra-columns, extra columns (jenkins).
- Chance of exploitation in the next 30 days (EPSS): 1.2%, higher than 67.1% of all vulnerabilities.
- Fix: update to 1.17 or later.
Description
Cross-site scripting (XSS) vulnerability in the Extra Columns plugin before 1.17 in Jenkins allows remote attackers to inject arbitrary web script or HTML by leveraging failure to filter tool tips through the configured markup formatter.
NVD description
Cross-site scripting (XSS) vulnerability in the Extra Columns plugin before 1.17 in Jenkins allows remote attackers to inject arbitrary web script or HTML by leveraging failure to filter tool tips through the configured markup formatter.
More vulnerabilities in org.jenkins-ci.plugins:extra-columns
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free