In short
- CVE-2016-3124 is a MEDIUM (CVSS 5.3) vulnerability affecting simplesamlphp/simplesamlphp, simplesamlphp (simplesamlphp).
- Chance of exploitation in the next 30 days (EPSS): 1.3%, higher than 71.3% of all vulnerabilities.
- Fix: update to 1.14.1 or later.
Description
The sanitycheck module in SimpleSAMLphp before 1.14.1 allows remote attackers to learn the PHP version on the system via unspecified vectors.
NVD description
The sanitycheck module in SimpleSAMLphp before 1.14.1 allows remote attackers to learn the PHP version on the system via unspecified vectors.
More vulnerabilities in simplesamlphp/simplesamlphp
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free