In short
- CVE-2016-3697 is a HIGH (CVSS 7.8) vulnerability affecting github.com/opencontainers/runc, docker (docker), runc (linuxfoundation).
- Chance of exploitation in the next 30 days (EPSS): 0.39%, higher than 33.0% of all vulnerabilities.
- Fix: update to 0.1.0 or later.
Description
libcontainer/user/user.go in runC before 0.1.0, as used in Docker before 1.11.2, improperly treats a numeric UID as a potential username, which allows local users to gain privileges via a numeric username in the password file in a container.
NVD description
libcontainer/user/user.go in runC before 0.1.0, as used in Docker before 1.11.2, improperly treats a numeric UID as a potential username, which allows local users to gain privileges via a numeric username in the password file in a container.
More vulnerabilities in github.com/opencontainers/runc
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free