In short
- CVE-2016-4855 is a MEDIUM (CVSS 6.1) vulnerability affecting adodb/adodb-php, adodb (adodb project).
- Chance of exploitation in the next 30 days (EPSS): 1.9%, higher than 80.2% of all vulnerabilities.
- Fix: update to 5.20.6 or later.
| Package | Affected versions | Patched versions |
|---|
| adodb/adodb-php Packagist | < 5.20.6
| 5.20.6
|
| adodb | ≤ 5.20.5
| No fix yet |
Description
Cross-site scripting vulnerability in ADOdb versions prior to 5.20.6 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
NVD description
Cross-site scripting vulnerability in ADOdb versions prior to 5.20.6 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
More vulnerabilities in adodb/adodb-php
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free