In short
- CVE-2016-4976 is a MEDIUM (CVSS 5.5) vulnerability affecting org.apache.ambari:ambari, ambari (apache).
- Chance of exploitation in the next 30 days (EPSS): 0.51%, higher than 43.9% of all vulnerabilities.
- Fix: update to 2.4.0 or later.
| Package | Affected versions | Patched versions |
|---|
| org.apache.ambari:ambari Maven | ≥ 2.0.0, < 2.4.0
| 2.4.0
|
| ambari | = 2.0.0= 2.0.1= 2.0.2= 2.1.0= 2.1.1= 2.1.2= 2.2.0= 2.2.1= 2.2.2
| No fix yet |
Description
Apache Ambari 2.x before 2.4.0 includes KDC administrator passwords on the kadmin command line, which allows local users to obtain sensitive information via a process listing.
NVD description
Apache Ambari 2.x before 2.4.0 includes KDC administrator passwords on the kadmin command line, which allows local users to obtain sensitive information via a process listing.
More vulnerabilities in org.apache.ambari:ambari
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free