In short
- CVE-2016-4986 is a HIGH (CVSS 7.5) vulnerability affecting org.tap4j:tap, tap (jenkins).
- Chance of exploitation in the next 30 days (EPSS): 3.0%, higher than 87.4% of all vulnerabilities.
- Fix: update to 1.25 or later.
| Package | Affected versions | Patched versions |
|---|
| org.tap4j:tap Maven | < 1.25
| 1.25
|
| tap | < 1.25
| 1.25
|
Description
Directory traversal vulnerability in the TAP plugin before 1.25 in Jenkins allows remote attackers to read arbitrary files via an unspecified parameter.
NVD description
Directory traversal vulnerability in the TAP plugin before 1.25 in Jenkins allows remote attackers to read arbitrary files via an unspecified parameter.
More vulnerabilities in org.tap4j:tap
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free