In short
- CVE-2016-5005 is a MEDIUM (CVSS 4.8) vulnerability affecting org.apache.archiva:archiva, archiva (apache).
- Chance of exploitation in the next 30 days (EPSS): 4.8%, higher than 91.9% of all vulnerabilities.
- Fix: update to 2.2.1 or later.
Description
Cross-site scripting (XSS) vulnerability in Apache Archiva prior to version 2.2.1 allows remote authenticated administrators to inject arbitrary web script or HTML via the connector.sourceRepoId parameter to admin/addProxyConnector_commit.action.
NVD description
Cross-site scripting (XSS) vulnerability in Apache Archiva 1.3.9 and earlier allows remote authenticated administrators to inject arbitrary web script or HTML via the connector.sourceRepoId parameter to admin/addProxyConnector_commit.action.
More vulnerabilities in org.apache.archiva:archiva
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free