In short
- CVE-2016-5012 is a MEDIUM (CVSS 5.3) vulnerability affecting moodle/moodle, moodle (moodle).
- Chance of exploitation in the next 30 days (EPSS): 1.1%, higher than 65.7% of all vulnerabilities.
- Fix: update to 3.1.1 or later.
| Package | Affected versions | Patched versions |
|---|
| moodle/moodle Packagist | ≥ 3.1, < 3.1.1
| 3.1.1
|
| moodle | = 3.1.0
| No fix yet |
Description
In Moodle 3.x, glossary search displays entries without checking user permissions to view them.
NVD description
In Moodle 3.x, glossary search displays entries without checking user permissions to view them.
More vulnerabilities in moodle/moodle
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free