In short
- CVE-2016-5100 is a CRITICAL (CVSS 9.8) vulnerability affecting froxlor/froxlor, froxlor (froxlor).
- Chance of exploitation in the next 30 days (EPSS): 1.9%, higher than 79.8% of all vulnerabilities.
- Fix: update to 0.9.35 or later.
Description
Froxlor before 0.9.35 uses the PHP rand function for random number generation, which makes it easier for remote attackers to guess the password reset token by predicting a value.
NVD description
Froxlor before 0.9.35 uses the PHP rand function for random number generation, which makes it easier for remote attackers to guess the password reset token by predicting a value.
More vulnerabilities in froxlor/froxlor
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free