In short
- CVE-2016-5393 is a HIGH (CVSS 8.8) vulnerability affecting org.apache.hadoop:hadoop-common, hadoop (apache).
- Chance of exploitation in the next 30 days (EPSS): 3.1%, higher than 87.9% of all vulnerabilities.
- Fix: update to 2.6.5, 2.7.3 or later.
| Package | Affected versions | Patched versions |
|---|
| org.apache.hadoop:hadoop-common Maven | ≥ 2.6.0, < 2.6.5≥ 2.7.0, < 2.7.3
| 2.6.52.7.3
|
| hadoop | = 2.6.0= 2.6.1= 2.6.2= 2.6.3= 2.6.4= 2.7.0= 2.7.1= 2.7.2
| No fix yet |
Description
In Apache Hadoop 2.6.x before 2.6.5 and 2.7.x before 2.7.3, a remote user who can authenticate with the HDFS NameNode can possibly run arbitrary commands with the same privileges as the HDFS service.
NVD description
In Apache Hadoop 2.6.x before 2.6.5 and 2.7.x before 2.7.3, a remote user who can authenticate with the HDFS NameNode can possibly run arbitrary commands with the same privileges as the HDFS service.
More vulnerabilities in org.apache.hadoop:hadoop-common
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free