In short
- CVE-2016-5397 is a HIGH (CVSS 8.8) vulnerability affecting github.com/apache/thrift, thrift (apache).
- Chance of exploitation in the next 30 days (EPSS): 6.9%, higher than 94.1% of all vulnerabilities.
- Fix: update to 0.10.0 or later.
Description
The Apache Thrift Go client library exposed the potential during code generation for command injection due to using an external formatting tool. Affected Apache Thrift 0.9.3 and older, Fixed in Apache Thrift 0.10.0.
NVD description
The Apache Thrift Go client library exposed the potential during code generation for command injection due to using an external formatting tool. Affected Apache Thrift 0.9.3 and older, Fixed in Apache Thrift 0.10.0.
More vulnerabilities in github.com/apache/thrift
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free