In short
- CVE-2016-6809 is a CRITICAL (CVSS 9.8) vulnerability affecting org.apache.tika:tika-core, nutch (apache), tika (apache).
- Chance of exploitation in the next 30 days (EPSS): 8.0%, higher than 94.8% of all vulnerabilities.
- Fix: update to 1.14 or later.
Description
Apache Tika before 1.14 allows Java code execution for serialized objects embedded in MATLAB files. The issue exists because Tika invokes JMatIO to do native deserialization.
NVD description
Apache Tika before 1.14 allows Java code execution for serialized objects embedded in MATLAB files. The issue exists because Tika invokes JMatIO to do native deserialization.
More vulnerabilities in org.apache.tika:tika-core
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free