In short
- CVE-2016-7119 is a MEDIUM (CVSS 5.4) vulnerability affecting DotNetNuke.Core, dotnetnuke (dnnsoftware).
- Chance of exploitation in the next 30 days (EPSS): 0.66%, higher than 51.5% of all vulnerabilities.
- Fix: update to 8.0.1 or later.
Description
Cross-site scripting (XSS) vulnerability in the user-profile biography section in DotNetNuke (DNN) before 8.0.1 allows remote authenticated users to inject arbitrary web script or HTML via a crafted onclick attribute in an IMG element.
NVD description
Cross-site scripting (XSS) vulnerability in the user-profile biography section in DotNetNuke (DNN) before 8.0.1 allows remote authenticated users to inject arbitrary web script or HTML via a crafted onclick attribute in an IMG element.
More vulnerabilities in DotNetNuke.Core
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free