In short
- CVE-2016-8747 is a HIGH (CVSS 7.5) vulnerability affecting org.apache.tomcat:tomcat, tomcat (apache).
- Chance of exploitation in the next 30 days (EPSS): 7.1%, higher than 94.3% of all vulnerabilities.
- Fix: update to 8.5.10, 9.0.0.M16 or later.
| Package | Affected versions | Patched versions |
|---|
| org.apache.tomcat:tomcat Maven | ≥ 8.5.7, < 8.5.10≥ 9.0.0.M11, < 9.0.0.M16
| 8.5.109.0.0.M16
|
| tomcat | = 9.0.0≥ 8.5.7, < 8.5.10
| 8.5.10
|
Description
An information disclosure issue was discovered in Apache Tomcat 8.5.7 to 8.5.9 and 9.0.0.M11 to 9.0.0.M15 in reverse-proxy configurations. Http11InputBuffer.java allows remote attackers to read data that was intended to be associated with a different request.
NVD description
An information disclosure issue was discovered in Apache Tomcat 8.5.7 to 8.5.9 and 9.0.0.M11 to 9.0.0.M15 in reverse-proxy configurations. Http11InputBuffer.java allows remote attackers to read data that was intended to be associated with a different request.
More vulnerabilities in org.apache.tomcat:tomcat
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free