In short
- CVE-2016-8751 is a MEDIUM (CVSS 4.8) vulnerability affecting org.apache.ranger:ranger, ranger (apache).
- Chance of exploitation in the next 30 days (EPSS): 2.1%, higher than 82.0% of all vulnerabilities.
- Fix: update to 0.6.3 or later.
Description
Apache Ranger before 0.6.is vulnerable to a Stored Cross-Site Scripting in when entering custom policy conditions. Admin users can store some arbitrary javascript code to be executed when normal users login and access policies.
NVD description
Apache Ranger before 0.6.3 is vulnerable to a Stored Cross-Site Scripting in when entering custom policy conditions. Admin users can store some arbitrary javascript code to be executed when normal users login and access policies.
More vulnerabilities in org.apache.ranger:ranger
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free