In short
- CVE-2016-9909 is a MEDIUM (CVSS 6.1) vulnerability affecting html5lib, html5lib (html5lib).
- Chance of exploitation in the next 30 days (EPSS): 2.2%, higher than 82.3% of all vulnerabilities.
- Fix: update to 0.999999999 or later.
| Package | Affected versions | Patched versions |
|---|
| html5lib PyPI | < 0.999999999
| 0.999999999
|
| html5lib | ≤ 0.99999999
| No fix yet |
Description
The serializer in html5lib before 0.99999999 might allow remote attackers to conduct cross-site scripting (XSS) attacks by leveraging mishandling of the < (less than) character in attribute values.
NVD description
The serializer in html5lib before 0.99999999 might allow remote attackers to conduct cross-site scripting (XSS) attacks by leveraging mishandling of the < (less than) character in attribute values.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free