In short
- CVE-2017-1000001 is a HIGH (CVSS 7.5) vulnerability affecting fedmsg, fedmsg (fedoraproject).
- Chance of exploitation in the next 30 days (EPSS): 1.5%, higher than 74.4% of all vulnerabilities.
- Fix: update to 0.18.2 or later.
| Package | Affected versions | Patched versions |
|---|
| fedmsg PyPI | < 0.18.2
| 0.18.2
|
| fedmsg | ≤ 0.18.1
| No fix yet |
Description
FedMsg 0.18.1 and older is vulnerable to a message validation flaw resulting in message validation not being enabled if configured to be on.
NVD description
FedMsg 0.18.1 and older is vulnerable to a message validation flaw resulting in message validation not being enabled if configured to be on.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free