In short
- CVE-2017-1000046 is a HIGH (CVSS 7.5) vulnerability affecting mautic/core, mautic (mautic).
- Chance of exploitation in the next 30 days (EPSS): 1.1%, higher than 65.9% of all vulnerabilities.
- Fix: update to 2.1.1 or later.
| Package | Affected versions | Patched versions |
|---|
| mautic/core Packagist | < 2.1.1
| 2.1.1
|
| mautic | ≤ 2.6.1
| No fix yet |
Description
Mautic prior to 2.1.1 fails to set flags on session cookies
NVD description
Mautic 2.6.1 and earlier fails to set flags on session cookies
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free