In short
- CVE-2017-1000194 is a CRITICAL (CVSS 9.8) vulnerability affecting october/october, october (octobercms).
- Chance of exploitation in the next 30 days (EPSS): 1.2%, higher than 69.1% of all vulnerabilities.
- Fix: update to 1.0.413 or later.
Description
October CMS build 412 is vulnerable to Apache configuration modification via file upload functionality resulting in site compromise and possibly other applications on the server.
NVD description
October CMS build 412 is vulnerable to Apache configuration modification via file upload functionality resulting in site compromise and possibly other applications on the server.
More vulnerabilities in october/october
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free