In short
- CVE-2017-1000217 is a HIGH (CVSS 8.8) vulnerability affecting org.opencastproject:base, opencast (opencast).
- Chance of exploitation in the next 30 days (EPSS): 1.9%, higher than 79.4% of all vulnerabilities.
- Fix: update to 2.3.3 or later.
Description
Opencast 2.3.2 and older versions are vulnerable to script injections through media and metadata in the player and media module resulting in arbitrary code execution, fixed in 2.3.3 and 3.0.
NVD description
Opencast 2.3.2 and older versions are vulnerable to script injections through media and metadata in the player and media module resulting in arbitrary code execution, fixed in 2.3.3 and 3.0.
More vulnerabilities in org.opencastproject:base
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free