In short
- CVE-2017-1000442 is a MEDIUM (CVSS 5.4) vulnerability affecting passbolt/passbolt_api, passbolt api (passbolt).
- Chance of exploitation in the next 30 days (EPSS): 0.52%, higher than 44.1% of all vulnerabilities.
- Fix: update to 1.6.5 or later.
Description
Passbolt API version 1.6.4 and older are vulnerable to a XSS in the url field on the password workspace
NVD description
Passbolt API version 1.6.4 and older are vulnerable to a XSS in the url field on the password workspace
More vulnerabilities in passbolt/passbolt_api
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free