In short
- CVE-2017-1000491 is a MEDIUM (CVSS 6.1) vulnerability affecting shiba (shiba project), shiba.
- Chance of exploitation in the next 30 days (EPSS): 1.1%, higher than 66.1% of all vulnerabilities.
- Fix: update to 1.1.1 or later.
| Package | Affected versions | Patched versions |
|---|
| shiba | = 1.1.0
| No fix yet |
| shiba npm | < 1.1.1
| 1.1.1
|
Description
Shiba markdown live preview app version 1.1.0 is vulnerable to XSS which leads to code execution due to enabled node integration.
NVD description
Shiba markdown live preview app version 1.1.0 is vulnerable to XSS which leads to code execution due to enabled node integration.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free