In short
- CVE-2017-1000495 is a MEDIUM (CVSS 5.4) vulnerability affecting quickapps/cms, quickapps cms (quickappscms).
- Chance of exploitation in the next 30 days (EPSS): 0.63%, higher than 50.4% of all vulnerabilities.
- Fix: update to 2.0.0 or later.
Description
QuickApps CMS version 2.0.0 is vulnerable to Stored Cross-site Scripting in the user's real name field resulting in denial of service and performing unauthorised actions with an administrator user's account
NVD description
QuickApps CMS version 2.0.0 is vulnerable to Stored Cross-site Scripting in the user's real name field resulting in denial of service and performing unauthorised actions with an administrator user's account
More vulnerabilities in quickapps/cms
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free