In short
- CVE-2017-1000506 is a MEDIUM (CVSS 6.1) vulnerability affecting mautic/core, mautic (mautic).
- Chance of exploitation in the next 30 days (EPSS): 1.1%, higher than 65.3% of all vulnerabilities.
- Fix: update to 2.14.2 or later.
| Package | Affected versions | Patched versions |
|---|
| mautic/core Packagist | < 2.14.2
| 2.14.2
|
| mautic | ≤ 2.11.0
| No fix yet |
Description
Mautic version 2.11.0 and earlier contains a Cross Site Scripting (XSS) vulnerability in Company's name that can result in denial of service and execution of javascript code.
NVD description
Mautic version 2.11.0 and earlier contains a Cross Site Scripting (XSS) vulnerability in Company's name that can result in denial of service and execution of javascript code.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free