In short
- CVE-2017-1002152 is a MEDIUM (CVSS 6.1) vulnerability affecting bodhi, bodhi (redhat).
- Chance of exploitation in the next 30 days (EPSS): 0.79%, higher than 56.3% of all vulnerabilities.
- Fix: update to 2.9.1, 3.3.0 or later.
| Package | Affected versions | Patched versions |
|---|
| bodhi PyPI | < 2.9.1< 3.3.0
| 2.9.13.3.0
|
| bodhi | ≤ 2.9.0
| No fix yet |
Description
Bodhi 2.9.0 and lower is vulnerable to cross-site scripting resulting in code injection caused by incorrect validation of bug titles.
NVD description
Bodhi 2.9.0 and lower is vulnerable to cross-site scripting resulting in code injection caused by incorrect validation of bug titles.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free